Data connectivity on Factbird Digital and Analog
Incident Report for Blackbird
Resolved
The connectivity issue caused interruption of the data between 10:04 to 10:26 UTC. The incident is now resolved.
Posted Jun 24, 2022 - 10:53 UTC
Identified
The issue has been identified and a change has been implemented.
Posted Jun 24, 2022 - 10:37 UTC
Update
We are continuing to investigate this issue.
Posted Jun 24, 2022 - 10:23 UTC
Investigating
We are currently investigating a data connectivity issue for Factbird Digital and Factbird Analog.
Posted Jun 24, 2022 - 10:22 UTC
This incident affected: Data Connectivity.